On Fri, 11 May 2007, Simon Castillo wrote:

Hi Garret:

Freebsd ver 6.2
   Samba:  from ver 3.0.23 to 3.0.24
   gdm: From ver 2.16 to 2.18

Thanks

Simon

Garrett Cooper <[EMAIL PROTECTED]> escribió: Simon Castillo wrote:
Hi all:

   I installed Freebsd ver 6.2 couple months ago in a Pentium III computer.  I 
configured samba, gnome and couple other applications.

Couple days ago I decided to update the ports.  For this I use portmanager -u 
-l (after updating the port list).

After the update, I starting having problems with my samba server and my gnome 
is no working anymore.  After digging in the logs and found this error that 
seems to be the root cause:

/libexec/ld-elf.so.1: Shared object "libgnutls.so.13" not found, required by 
"libcups.so.2"

I started reading the blogs and mailing looking for a solution.  So far what I 
tried was:
- Update gnutils (based on http://wiki.archlinux.org/index.php/CUPS_Setup)
- Uninstall and reinstall gnutils
- Update ghostscript
    - Remove ghostscript-gnu and keep just gpl version (one of the blogs says 
that this is the latest one)
- Uninstall cups
- Reinstall cups
- Reinstall samba
- Re-run portmanager update

Up to know, I was unable to kill this error and, in consequence, my samba 
server is not working.

Does anybody could help me to fix this problem? I don't know what else to do.

Thanks in advance

Simon

What version did you upgrade from?
-Garrett

Nothing special there that I can see, so I don't think that the problem is 
version related, but probably because portmaster doesn't go more than 1 leaf, 
as the other replying person said.

-Garrett

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to