Steve Bertrand wrote:
Apache22 from ports doesn't use SSL by default. Check your httpd.conf
file and make sure the LoadModule for "ssl_module" line is commented
out.


I'm near certain that it does, but then again I may be wrong. From Makefile:
Apparently 2.2.4 compiles SSL by default.

.if !defined(WITHOUT_SSL_MODULES)
USE_OPENSSL=    yes
.endif

...and this shows up in Makefile.doc as a configure argument:

##      WITHOUT_SSL:              Disable SSL support

Yes, I see that. But I tried to make WITHOUT_SSL and I get: "don't know how to make WITHOUT_SSL. Stop"
same thing for WITHOUT_SSL_MODULES.
I have tried about all I can think of from commenting out the ssl_module in httpd.conf to reinstalling the port but nothing seems to work.

Something smells rotten here...

Now, here's a weird possibility to think about... when reinstalling FBSD6.2 and adding some of the programs, I noticed that the compiling seemed to have detected already installed configuration files... this seems impossible, but .... I had deleted the partitions on the disk but had not done a full erase... Could that possibly be causing the problems?

Once I have the apache2.2.4 installation corrected I still have to deal with CUPS and OpenOffice. Strangely, Xorg was a "piece of cake"
Java 1.5.0 from SUN was impossible - wound up with Diablo-java...

Thanks for any further help
Phil


Steve
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to