On Jun 4, 2008, at 10:22 AM, dex wrote:

On Jun 4, 2008, at 12:18 PM, kevin kempter wrote:
Hi All;
This seems to be more of a lib not found than a vm issue:
I've done this:
1) installed freeBSD 7 in vmware fusion (v 1.1.3)
2) selected to install vmware tools from the menu
3) logged into the console as root
4) mounted the vmware virtual cd
5) copied the vmware tools tar.gz file to /tmp
6) expanded the vmware tools tar.gz file in /tmp
7) cd to the new vmware-toold-distrib dir and ran ./vmware-install.pl
Then I get this:
Before running VMware Tools for the first time you need to configure it by invoking the following command: "/usr/local/bin/ vmware-config-tools.pl". Do you want this program to invoke the command for you now? [yes]

/usr/libexec/ld-elf.so.1: Shared object "lib.so.6" not found, required by "vmware-checkvm" /usr/libexec/ld-elf.so.1: Shared object "lib.so.6" not found, required by "vmware-checkvm" /usr/libexec/ld-elf.so.1: Shared object "lib.so.6" not found, required by "vmware-checkvm"
This configuration program is to be executed in a virtual machine.
Execution aborted.

I also tried starting KDE and in a Konsole terminal window (as root) running /usr/local/bin/vmware-config-tools.pl and I get the same results

Try using the port vmware-guestd.  It worked good for me.

I'm pretty new to freeBSD.

Is port a system command? If I run port at the root prompt I get "port: Command not found"
or is is a  port that needs to be compiled somewhere in /usr/ports ?

Thx in advance

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to