I am trying to setup a Lanier LD160c (admincolor) that has a network interface. 
 I am new to FreeBSD and tried to follow the handbook.  I am able to print to a 
HP 5SI (corp-admin) with no problems.  There are no errors in the lpd-errs and 
the file is drained from the queue, but the printer does not print anything.  
And this is a working printer to Windows. 
lpr -P admincolor testfile.txt 

corp-admin|hp|laserjet|Hewlett Packard LaserJet 5Si:\ 

admincolor|hp|laserjet|LANIER LD160c RPCS:\ 

I have tried to edit the printcap file and change the 1st line to see if it has 
any difference, restarted the lpd.  chkprintcap does not generate any messages. 
 Any clues where I can start troubleshooting? 

drwxrwx---  2 daemon  daemon  512 Oct 10 14:46 admincolor 
drwxrwx---  2 daemon  daemon  512 Oct 10 14:05 corp-admin 
drwxr-xr-x  2 root    daemon  512 Oct 10 13:37 lpd 
-rw-rw-r--  1 root    daemon    5 Oct 10 14:28 lpd.lock 

I would appreciate any help on this.

Pat Hanks
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to