stan wrote:
> On Wed, Jan 07, 2009 at 09:33:46AM -0500, Steve Bertrand wrote:
>> stan wrote:
>>
>> I'll describe the test setup that I used within a VM to configure things
>> inline. The software does not necessarily match the version number
>> exactly to yours.
>>
> Thanks for puting in all this effort!!

No problem.

> $  ls -l /usr/local/www/ampache/config
> total 24
> -r--r--r--  1 www  www  19352 Jan  5 16:38 ampache.cfg.php.dist
> -r--r--r--  1 www  www    141 Aug 31 02:20 motd.php.dist
> -r--r--r--  1 www  www     96 Aug 31 02:20 registration_agreement.php.dist
> $ 
> 
> Does this look corect?

No.

You did not put the downloaded ampache.cfg.php file in the
ampache/config directory.

Your /usr/local/www/ampache/config should look like this:


testweb# ll /usr/local/www/ampache/config/
total 46
-r--r--r--  2 www  www     14 Aug 31 02:20 .htaccess
-rw-r--r--  1 www  www  19366 Jan  7 09:23 ampache.cfg.php
-r--r--r--  2 www  www  19352 Jan  7 09:19 ampache.cfg.php.dist
-r--r--r--  2 www  www    141 Aug 31 02:20 motd.php.dist
-r--r--r--  2 www  www     96 Aug 31 02:20 registration_agreement.php

Note the ampache.cfg.php file. It is the one that I downloaded during
install to my local workstation. I then uploaded it back to the server,
and put it in the config directory per the documentation.

Cheers,

Steve
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to