Joakim Fogelberg wrote:
On Sat, Jan 17, 2009 at 12:43 AM, Rem P Roberti <> wrote:
Joakim Fogelberg wrote:
On Fri, Jan 16, 2009 at 11:09 PM, Beech Rintoul <> wrote:

What are the premissions of /usr/local/share/skype? Try doing chmod 755
/usr/local/share/skype and start with:

This did the trick for me. I just installed skype and:

will-try# ls -l /usr/local/share/ | grep skype
drwx------    6 root  wheel   512 Jan 17 00:13 skype

After changing the permissions I am able to start skype from the Gnome

Thanks for the shot, Joakim, but that didn't work either.  When calling
from user's command prompt still get the same result.  BTW, I'm using Xfce
as my desktop.


Just for the record... I'm also able to start Skype from the command prompt.

I'm not sure if I really understand makefiles, but it seems to me that
/usr/local/share/skype are created with the following directive in
        @cd ${WRKSRC}/&&${COPYTREE_SHARE} "avatars icons sounds lang"

Maybe the directory should be created first? I.e. change it to the following:
        @${INSTALL} -d ${PREFIX}/${SKYPEDIR}
        @cd ${WRKSRC}/&&${COPYTREE_SHARE} "avatars icons sounds lang"


Which version of freebsd are you using? With all of the chmods that I've been doing things began to get a little bunged up. Couldn't even bring Skype up as root. So I deinstalled Skype via pkg-cutleaves and reinstalled. In the process I had to also do a deinstall/reinstall of linux_base-fc6. So now I'm back to the original setup. I assume that you followed the directives of UPDATING 20080318 in order for you to get Skype
to work.


_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to