On Tue, Jun 30, 2009 at 6:15 PM, APseudoUtopia<apseudouto...@gmail.com> wrote:
> Hey,
>
> I emailed the list about two weeks ago, but received no responses. I'm
> having problems upgrading the VIM-Lite port from version 7.2.171 to
> 7.2.209. I'm getting the following error:
>
> => 7.2.041% doesn't seem to exist in /usr/ports/distfiles/vim.
> => Attempting to fetch from http://ftp.vim.org/pub/vim/patches/7.2/.
> fetch: http://ftp.vim.org/pub/vim/patches/7.2/7.2.041%: Bad Request
>

I saw this in a thread a few days (weeks) ago.

Try putting "quotes" around the patch with the "%" sign.  That is
(most likely) what is causing problems.

I thought this was patched -- is your ports tree current?

-- 
Glen Barber
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to