Ruben de Groot wrote:
> Hi PJ,
> On Thu, Aug 13, 2009 at 09:53:06AM -0400, PJ typed:
>> I apologize for the lengthy explanation below, but perhaps it will give
>> some insight on what is see from this end:
> You probably won't get much helpfull response. When troubleshooting, it's
> allways best to try to break down the problem in tiny bits and solve them
> one by one, asking specific questions when you get stuck.
> <snip>
>> to be in a position to do what is required. For one thing, I do not know
>> how I can save testing output to an external file when I am working on a
>> temporary shell on the problem machine. Perhaps you could indicate what
>> I should be doing or where to look for information.
> What kind of "temporary shell"? You mean the fixit console or livecd? You can
> allways redirect the output to some file in /tmp for example and then scp
> it to another computer. Or mount_nfs or even mount_smbfs a windows share and 
> save the output there.
>> And in checking the disks with fdisk, fsck, and even running that weird
>> regenerate progam... I wasn't able to come up with anything
>> significant... that is, the configuration of the disks seemed to be ok,
>> the boot sector was ok as it was able to boot but the when the system
>> was being mounted something went wrong... and looking back, I vaguely
>> recall something about a "soft update" or something like that which
>> seems to indicate some stumbling block in the software and not hardware.
> soft updates inconsistencies perhaps? They can be caused by faulty hardware.
> Or by power failure.  What did you do about them? In such a situation the
> system will drop you into single user mode where you can do an fsck. 
>> All that I am seeing is that there is either a problem with the bios
>> (which I even reinstalled and that changed nothing in the functioning)
>> or something is going on with the OS.
> How exactly did you see this? And you reinstalled the BIOS ???
>> I now have set up another instance of 7.2 on a different disk on the
>> 2.4ghz machine and I already find something strange... after installing
>> the minimum configuration, I installed the packages - samba3.3.3,
>> cvsup-without-gui, and smartmontools. I tried to run smartctl and cvsup
>> but nothing worked. The path variable was correct but the shell just
>> would not pick up on it. I had to start the programs from their directories.
>> That just doesn't make sense.
> It does if your shell is csh (the default shell for root). You must issue
> the "rehash" command to re-read everything in your path after installing new
> software.
> Ruben
Thanks Ruben,
Frankly, I don't know an;ymore what I'm doing nor what is going on... it
used to be so easy to set up FBSD even if it took a lot of time to
compile... but it seems to be getting less and less intuitive and user
How can I break thinkgs up into little bits and pieces without just
smashing the whole show to bits and pieces ;-)
There are so many problems, I have not idea where to begin.
Oh, yes, csh ? I always set up bash and it never gave me such problems.
Did the same just now and again, no problems with the shell.
Right now I'm just fixing up a new set up of 7.2 on another disk and
we'll see what that does. Then I will re-setup the files I had recoverd,
see if they work and then do a last and final install of everything and
see if that works. And if there is a problem then, then I will know for
sure that it is not a hardware problem. In using computers, in general,
over the past 20 plus years I have only had maybe 6 crashes... mostly
Winbloz and about 3 with FBSD - and only 1 was because of defective
hardware (a disk)... the rest was power outs and 1 erroneous shutdown...
not bad ... and I never lost irreplaceable files. :-)   Took some time
to recover them, but recover did as recover should.
Oh, well, before I give it all up, I'm giving it one final shot.
_______________________________________________ mailing list
To unsubscribe, send any mail to ""

Reply via email to