On 22 April 2011, at 16:37, Michael Ross wrote:

> Am 23.04.2011, 00:38 Uhr, schrieb Doug Hardie <bc...@lafn.org>:
> 
>> I have an AMD based system that is driving me nuts.  I am trying to install 
>> 8.2 on it but can't get past the first boot.  I had a system up and running 
>> on it before, but I had to remove a drive and do the install on another 
>> computer.  That worked, but now I need to use the built in RAID hardware.  
>> As best as I can tell I am going to have to install on the the actual 
>> hardware.  Motherboard is an Arima NM46X.  The machine appears to be about 6 
>> years old.
>> 
>> I have tried to boot the install disk, the live filesystem disk, and the 
>> memstick image for FreeBSD 7.0 through 8.2.  All of them do exactly the same 
>> thing:
>> 
>> Bootstart starts.
>> 
>> BTX loader lists the drives and memory
>> 
>> FreeBSD bootstrap loader version 1.1 starts.  I get the build date and then 
>> a new line with just a '/' on it.  It never begins to spin.  No additional 
>> I/O occurs with the boot device.
>> 
>> The memstick and CDs are good.  They boot just fine on another computer, 
>> just not this one.  I have had to work around CD issues in the past, but I 
>> thought the memstick would work if the BIOS would recognize it and boot from 
>> it.  It recognizes it and tries to boot.  I need some ideas here as the RAID 
>> is essential for this application.  Thanks,
>> 
> 
> Architecture mismatch, trying to boot a amd64 on an i386 machine?

That machine runs amd64 just fine.  I have to build the disk on another 
computer.  This one will not boot any of the CDs from 6.0 and on.  I have only 
tried the 8.2 memstick version.  All of the CDs and memstick boot just fine on 
a different computer.  I suspect its something with the BIOS but no ideas where 
to even start looking._______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscr...@freebsd.org"

Reply via email to