On Mon, Jul 21, 2003 at 05:29:27PM +0000, Kerberus wrote:
> Odd i have it running on an ML530 fine, saw the same errors at first and
> just disabled ACPI, it worked and installed fine from there, though
> during the boot process after disabling ACPI let it sit a while during
> the hang time, its probably probing something but it should boot.

I found the smartstart cd's and tried using those with "manual
integration" and "linux". That didn't work, so I tried "other". That
didn't work either.

I left the box over night (12 hours) and found it in the same state the
next day. i.e. at the kernel init, having just print acd0:

Just to recap:

booting with default, the kernel gets to "Timecounters tick every
10.000msec", then takes another three or so hours to get to "cd0:" where
it hangs for 12 hours.

when booting with single-user, ACPI disabled, or safe-mode, I get a
kernel panic "Page not present"[0].

Verbose mode seems to be the same as default except, well, more
verbose ;-)

> vga0: <generic ISA VGA> at port ...
> isa_probe_children: probing PnP devices
> Device configuration finished
> procfs registered

Is there anything else I can try? The F10 System Partition utilties
didn't want to play nicely because I couldn't provide it with a server
profile diskette.

R

P.S. I've a very funny feeling that this is PnP BIOS issue.

[0] I can provide full output if someone really wants it.
-- 
Richard Jones
http://www.jonze.com
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to