On Tue, Jul 22, 2003 at 10:45:04AM +0100, Richard Jones wrote:
> On Mon, Jul 21, 2003 at 05:29:27PM +0000, Kerberus wrote:
> > Odd i have it running on an ML530 fine, saw the same errors at first and
> > just disabled ACPI, it worked and installed fine from there, though
> > during the boot process after disabling ACPI let it sit a while during
> > the hang time, its probably probing something but it should boot.
> I found the smartstart cd's and tried using those with "manual
> integration" and "linux". That didn't work, so I tried "other". That
> didn't work either.
> I left the box over night (12 hours) and found it in the same state the
> next day. i.e. at the kernel init, having just print acd0:
> Just to recap:
> booting with default, the kernel gets to "Timecounters tick every
> 10.000msec", then takes another three or so hours to get to "cd0:" where
> it hangs for 12 hours.
> when booting with single-user, ACPI disabled, or safe-mode, I get a
> kernel panic "Page not present"[0].
> Verbose mode seems to be the same as default except, well, more
> verbose ;-)

And to answer my own question. Here's the bug report for anyone
experiencing the same problems...



Richard Jones
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to