> ... but here are the ADDITIONAL things I had to
> do to get the cups port/package working properly
> under FreeBSD 5.1-RELEASE: (This may not all be
> necessary under 4.8-RELEASE. YMMV.)

Ah, yes.  I think I forgot to add that I had to
change the  lpd_program  variable in  /etc/rc.conf :

/etc/rc.conf:lpd_program="/usr/local/sbin/cupsd"      
 # path to lpd, if you want a different one.

This is a 4.6 system upgraded to 4.7 .

                                   Mark Terribile

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to