Warren Block wrote:

> On Fri, 5 Sep 2003, Mark Terribile wrote:
> 
>> > ... but here are the ADDITIONAL things I had to
>> > do to get the cups port/package working properly
>> > under FreeBSD 5.1-RELEASE: (This may not all be
>> > necessary under 4.8-RELEASE. YMMV.)
>>
>> Ah, yes.  I think I forgot to add that I had to
>> change the  lpd_program  variable in  /etc/rc.conf :
>>
>> /etc/rc.conf:lpd_program="/usr/local/sbin/cupsd"
>>  # path to lpd, if you want a different one.
>>
>> This is a 4.6 system upgraded to 4.7 .
> 
> That is not necessary.  The steps you documented earlier--about having
> to manually create a bunch of directories before CUPS would work--looked
> like just what I found on a 4.8 system earlier this week.

I think you're confusing my reply to Mr. Terribile's text with Mr.
Terribile's text itself. I wrote the stuff about the directories.

(Hey, if I'm gonna take the time to write it, I might as well not let
anyone else unknowingly take the credit! :-] Me! Me! Me! )


> 
> Anyway, the CUPS startup in /usr/local/etc/rc.d will run the CUPS
> daemon.  It isn't necessary to replace lpd, which will run at the same
> time.

That is my experience also.


-- 
Jesse Guardiani, Systems Administrator
WingNET Internet Services,
P.O. Box 2605 // Cleveland, TN 37320-2605
423-559-LINK (v)  423-559-5145 (f)
http://www.wingnet.net


_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to