OK,

here are 3 messages I can found now in my archive of Questions:

--------------------------------------------------------------
Date: Tue, 2 Sep 2003 15:17:26 +0300
From: "Ville Lundberg" <[EMAIL PROTECTED]>
Subject: ATA command timeout
To: <[EMAIL PROTECTED]>
Message-ID: <[EMAIL PROTECTED]>
Content-Type: text/plain; charset="iso-8859-1"

Hi,

I posted a mail regarding the installation of 4.8-release a while ago. I
tried to install 5.1-release and got i running - the error occurred, still.
Where 4.8 just hung, 5.1 did manage to give me some more info: the problem
is ATA timeouts for my CD. This seemed to be a problem for many ppl out
there, and not once I came by aworking answer.

At boot time, after probing the HDs, its time for the CD, but it hangs for a
while, then following error messages start to appear. They appear anything
from 10 to 30 times before the computer boots up.

acd0: read data overrun 34/0
acd0: MODE_SENSE_BIG command timeout - resetting
ata1: resetting devices... done

This problem seemed to come along 4.6RC2, and it's errdata sure has it
mentioned. The fixes there did not work on my computer, thou. I have tried
to play with sysctl and device.hints, and dis/enabling UDMA support in BIOS,
adjusting cables etc.,  all in vain. The problem seems to be with particular
CDROM brands, as one older Toshiba worked fine.

Should I make a bug report out of this? It seems like a big problem to many,
without any fixes. Is it a bug in the driver?

My computer is a MSI6330(KT133) mainboard, 30Gb UDMA100 HD as primary disk
in ata0-master,
10 Gb UDMA66 slave in ata0-slave where FreeBSD resides (master has Win98 and
FreeBSD boot manager),
and HP CD-Writer 8200i CD-RW in ata1-master. When adjusting the device.hints
I got FreeBSD to get it as UDMA33, as it should.

I don't need the CD in FreeBSD (but it wouldn't hurt to have it either), so
the only harm in this is that the booting takes forever. I don't want to
disable anything from BIOS, because I use it in Windows, and I don't want to
restrict it's use/efficiency.
Any thoughts appreciated.
  --Ville


--
Ville Lundberg   ville.lundbergATwelho.com   http://www.hut.fi/~vlundber

--------------------------------------------------------------

Date: Tue, 2 Sep 2003 22:15:38 +0930
From: Malcolm Kay <[EMAIL PROTECTED]>
Subject: Re: ATA command timeout
To: "Ville Lundberg" <[EMAIL PROTECTED]>,
<[EMAIL PROTECTED]>
Message-ID: <[EMAIL PROTECTED]>
Content-Type: text/plain;  charset="iso-8859-1"

I recall having the same or, from somewhat vague memory, similar problem
some time ago. It was about the time when CD drives started being commonly
installed as master on the secondary port instead of as a slave. At that
time
moving the CD to slave fixed the problem.

But then it might not work with the current round of difficulties.

Malcolm

--------------------------------------------------------------

From: "SUPPORT" <[EMAIL PROTECTED]>
To: "FreeBSD Questions" <[EMAIL PROTECTED]>
Sent: Sunday, August 10, 2003 12:32 PM
Subject: 4.8 Install Failure


> Hello everybody,
>
> I just tried to install new 4.8 FreeBSD from ISO images. But it still ends
> with following:
>
> acd0: READ_TOC command timeout-resetting
> acd0: resetting devices...done
> acd0: read data overrun 12/0
>
> I have Compaq Pentium PRO, 200 MHz with 64 MB RAM, with Symbios Logic
53C875
> SCSI adapter and Compaq ST32171W HDD (2 GB), with Compaq Neteligent 10/100
> TX PCI UTP and 3Com590 NICs, Matrox MGA Millenium.
> My installation still end during probing all devices...
>
> There is no ATA HDD, CD was connected first as Cable Select, after install
> failure as Primary Master, after install failure replaced with another
> CD-ROM unit with same results.
>
> PC normally boots from this CD, but then install fails.
>
> What is the problem and how can I solve it ?
>
> PLEASE HELP..............
>
>
> Peter Rosa

--------------------------------------------------------------

I think, nobody in FreeBSD team is working on this problem. Of course, there
is so many work on whole system, that such "small" problem is not so
interesting. And, may be, they do not know about it.

That's all, best regards to all FreeBSD funs.

Peter Rosa




----- Original Message -----
From: "Dan Harrison" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Sunday, September 07, 2003 9:09 PM
Subject: Re: Bootable CD Problems


> >Hello Dan,
> >
> >you are the fourth person except me, who has this problem and wrote it to
> >the list. FreeBSD is still doing nothing with it - is it such big problem
to
> >solve it ? There is no useful advice yet, what can we do - nobody knows ?
> >
> >Peter Rosa
>
> If you're saying it's a bug in the system that a bootable CD won't
> mount, that's lousy.
>
> If you're making a general remark about the lack of information on
> the topic, I'll keep trying.
>
> If you're saying something else, please elaborate.
> --
> Signed,
> Dan Harrison
> _______________________________________________
> [EMAIL PROTECTED] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
"[EMAIL PROTECTED]"
>

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to