uname -a

FreeBSD fixer3.fixer.com 5.1-Release : FreeBSD 5.1 - Release #0: Tue Jan 13 16:49:20

GMT 2004 root@/usr/src/sys/i386/compile/VILLATV i386

Modem problem.

I have a P3-500 computer and a USR Robotics Hayes U5686 modem. The modem works perfect 
on Win 98, Win XP and Redhat9, but on FreeBSD its works a little strange. I have 
FreeBSD 4.7, 4.8 and 5.1. I plug the moden into a sio port, I type ppp and term, then 
AT, OK comes back and I type ATD3039514014, the modem dials and connects (I enter user 
name and passwork), the small ppp's grow to large PPPs and I am connected. Even though 
I am connected, no data flows(ever). Thats the problem. Theres no link between the 
modem and the computer. I thought of using ifconfig to add a route. After thinking for 
a while, I couldn't figure out 'how to'.

I tried using 'tip cuaa0'. It did work, but only once(I don't know why). I do have 
/etc/remote configured to work with tip. Info I have says it's partially compatible 
for hayes. I tried it both ways, with "at=hayes" and without it. The results are the 

I made sure the file LCK under lock existed and just to be sure, I chmod-ed 777 LCK 
and lock, to be sure it was authorized. Without the lock file, it came back saying 
/var/spool/lock/LCK__file does not exist, then crashed.

On FreeBSD 4.8, it says: 

%tip cuaa0

uu_lock: creat error: Permision denied

all ports busy

On FreeBSD 5.1, it says:

%tip cuaa0

/dev/cuaa0: Permision Denied

link down

I have been fighting this problem for 2 weeks. I re-install FreeBSD several times 
(yes, I rebuilt the kernel each time).

For any help, thanks in advance



[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to