On Thu, 22 Jan 2004, Matt Reinhart wrote:

> Hello,
> I recently did a standard ("Developer", no X) install of 4.9-RELEASE
> on a Compaq Proliant DL360.  Everything went smoothly.


Which model of the Dl360 do you have?

ida is normally used on the Generation 1, which is a completely white
box, wheras the G2 has a black outfit, and uses the ciss driver.
But I've never seen an G1 with 1266 MHz, or were those very late series?

> After the install finished copying files, I tried installing a standard
> MBR, but when it didn't work I assumed I made a mistake and tried the
> same install again with BootMgr.  After the second errorless installation,
> I rebooted and removed the CD from the drive.
> Upon reboot, the boot manager and its familiar F1 prompt shows on the
> screen.  However, when it tries to continue I receive the following
> message: "Error Booting System Partition".  (This is the same error I
> received without BootMgr.)  I googled for this message to no avail.

FWIW, in my former company I worked, I had some Dl360, G1 with 933 MHz
As OSType in the Setup tool I set Win NT4, which is sometimes important
for irq routing. I created a standard RAID 1 Volume, with no diag
partition whatsoever involved, and then 4.7-R and 4.8-R installed
without problems, I chose not to use bootmgr, but a standard mbr.

worked right out of the box.

Do you have a chance to try again with perhaps a 4.7-R disc?

Kind regards

Olaf Hoyer        [EMAIL PROTECTED]
Fuerchterliche Erlebniss geben zu raten,
ob der, welcher sie erlebt, nicht etwas Fuerchterliches ist.
(Nietzsche, Jenseits von Gut und Boese)
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to