On Tue, Jan 27, 2004 at 03:33:31PM +0100, Ben Koopmanschap wrote:
> On Tue, Jan 27, 2004 at 01:30:17AM -0800, Ryan Merrick wrote:
> > Hi,
> > 
> > Your problem is that all 4 of your bootable partitions are used on linux.
> Hello Ryan and others!
> In the first place I want to thank you for your reply!
> Yesterday night I tried the 4.9 - CD-ROM on my Pentium III (this is my
> second PC which is the router of my little network). I noticed that on
> this computer the hard disk is recognized (of course I didn't do an
> install because it is my router to the internet ;) and just have seen
> that on the Pentium III not all the primary partitions are being used.
> So I think you're right! I am encouraged now to remove the first primary
> partition on my Pentium 4 (GoodBye Fedora Linux! :) and give FreeBSD the
> oppurtunity to fill this partition with it's stuff! 
> I hope that I will succeed the next hours and let you know about it!
> With many regards!
> Ben Koopmanschap

Hi Ryan and others,

Unfortunately I didn't succeed in installing FreeBSD 4.9 on my Pentium
4, although I deleted the first primary partition so I had a free
primary partition for FreeBSD, which was necessary according to you. The
partition table in that situation was :

3rd primary partition --> LFS 5.0 (Linux)
4th primary partition --> extended partition

Then I tried to install it after I made a first primary partition (with
FreeBSD as partition type), gave the first partition even the "bootable
flag", but I didn't succeed either...

How important it may be to have a free primary partition for installing
FreeBSD, I think there is another problem.

I have noticed now that when in Sysinstall I choose for "Begin a
standard installation", the light of showing my hard disk activity at
the front of my PC, is on and keeps burning instead of getting off after
Sysinstall has tried to find my hard disk. I think that this is not

So I hope (again very hopefully) that someone can help me further!

By the way, yesterday night I took a look in the BIOS settings of my
Pentium 4 and discovered that my IDE Hard Disk is connected as a primary
slave to my first IDE Controller, while my DVD player is connected as a
primary master to the same controller. I don't know if that this is a
problem, for I don't know if FreeBSD demands to be installed on a
primary master Hard Disk. Maybe this information is a hint for you with
helping me to find a solution?

With regards!

Ben Koopmanschap
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to