Lowell Gilbert wrote:
Aeefyu <[EMAIL PROTECTED]> writes:

Have been cvsup-ing for couple of days with the same
results. /usr/ports/INDEX is updated correctly, but will have errors
once I run portsdb -Uu. As of yesterday, I am skipping the "portsdb
-Uu" step after cvsup-ing ports-all. This is NOT a correct behaviour
for using portugrade, right?

When I'm having trouble building an INDEX, I run "make describe" and see where it fails; that usually gives me the information I need to fix it.

Good luck.

"make describe" fails with the following: What should these be telling me?


===> databases/mytop
mytop-1.4|/usr/ports/databases/mytop|/usr/local|A top clone for MySQL|/usr/ports/databases/mytop/pkg-descr|[EMAIL PROTECTED]|databases||/usr/ports/databases/p5-DBD-mysql /usr/ports/devel/p5-Term-ANSIColor /usr/ports/devel/p5-Term-ReadKey /usr/ports/devel/p5-Time-HiRes|http://jeremy.zawodny.com/mysql/mytop/
===> databases/namazu2
*** Error code 1

Stop in /usr/ports/databases.
*** Error code 1

Stop in /usr/ports

"portinstall -RvF databases/namazu" gives me:

[EMAIL PROTECTED]: ports]$ portinstall -RvF databases/namazu2
---> Session started at: Fri, 26 Mar 2004 10:32:12 +0800
** No such installed package nor such port called 'databases/namazu2' is found.
** No package has been fetched.
---> Session ended at: Fri, 26 Mar 2004 10:32:12 +0800 (consumed 00:00:00)

mytop installs successfully - but running "mytop" fails witha segmentation fault.

The above has been done by building after re-building my ports tree from scratch.

What manual steps or gotchas should i be aware of at this point?

Thanks again for your guys/gals time. Appreciated!

Webcraft Solutions - http://www.webcraftsolutions.com
Stop searching.  Happiness is right next to you.
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to