For some months I've had increasing troubles with my 
        4.9/4.10 abruptly crashing.  This morning I found my
        workhorse server, tao, down and hung up while trying to
        fsck /usr.  I cleaned everything thoroughly and then
        started xdm.  The grey screen showed, the mouse was frozen;
        after 30 seconds, BOOM.  Another crash.  After yet 
        another round of fsck's, I tried startx.  To see what 
        errs might kill the X11 boot.  No: same blank grey screen,
        same frozen mouse,same OS crash.

        I tried /stand/sysinstall to reconfigure X.  No luck.
        I'm now doing my next stable sup upgrade and am doing
        yet another buildworld  && buildkernel.

        I doubt this will resolve the X Window snafu, tho.  So:::
        what x11/*XFree* ports do I have to fetch/build/install??
        ((I'm assuming the reason for the crash was X-related,
        but this is only a first-SWAG.) Also, if anybody has had a 
        similar problem, please let me know.

        tia, people,

        gary, ssh'd in from

   Gary Kline     [EMAIL PROTECTED]     Public service Unix

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to