I have attempted to install 5.2.1-RELEASE on four
(very) different computers today:

- dell inspiron laptop
- toshiba libretto
- some other toshiba laptop
- Intel N440BX p3 server (with fxp0 and Intel onboard

Every single time, I boot off kern.flp, move on to
mfsroot.flp, and as sysinstall is booting, after most
of the dmesg has passed by, it suddenly starts
spitting out error messages at an extremely fast rate.
 The error messages are always the same - I can't read
it all because it flies by too fast, but there are
only two lines that repeat continuously:

A line that starts with:  spec_getpages

A line that starts with: vm_fault: pager

One of the lines ends with: 0xc4866000 (can't tell

One of the lines contains: md0: I/O read failure

One of the lines contains the word:  sysinstall

And that's that.  This happens _no matter what
machine_ I try to install 5.2.1-RELEASE on - and as
you can see, I tried it on several very different
machines.  I tried disabling things like USB, etc., to
no avail.

So the question is, has any person, anywhere, at any
time, successfully installed 5.2.1-RELEASE on any
hardware whatsoever ?  Or is it just a practical joke
release ?

Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to