On Thu, 24 Jun 2004, Jorn Argelo wrote:

> Andreas Davour wrote:
> >Since I just recently trashed a lot of my X-libs, I have no idea if this
> >is even possible to get to work, by anyway. I have a friend who is stuck
> >in the windoze rut and he have told me zillions of times I have to plat
> >Enemy Territory with him. I realized that it was to be found under
> >/usr/ports/games and tried to install it.
> >
> >Now when I run it it gives me this message:


> Have you installed the Nvidia drivers from the ports tree? And where is
> libGL.so.1 located? It should be in something like /usr/X11R6/lib or
> something like that.
> I never had any problems with ET at all. I just compiled the Nvidia
> drivers from the ports tree, installed ET from the ports tree (though I
> had some problems finding the executable), and it worked just fine.
> Exept that Arts was a PITA sometimes and I had to change the sound
> system in order to get sound.

Nvidia drivers wasn't something I had thought about. I have used the 'nv'
driver just fine until now. When I compiled nividia ET started working.
Thanks for that idea! I do understand what you mean by not finding the


[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to