Hello everybody,

If no-one responds this time I'll get the hint, please excuse me for 
reposting, I'm just going out of my mind!

I'm getting a total crash every time I try to run vmware. This is my system:

bash-2.05b$ uname -a
FreeBSD potato.hogsedge.net 5.2-CURRENT FreeBSD 5.2-CURRENT #0: Tue Jun 22 
07:07:08 BST 2004     [EMAIL PROTECTED]:/usr/obj/usr/src/sys/POTATO  
bash-2.05b$ pkg_info | grep vmware
vmware3-,1 A virtual machine emulator - a full PC in a window

For a while I was getting some sort of network error: vmware would start as 
long as all the network stuff was disabled, but if I tried to have a 
host-only connection (I haven't even bothered trying a bridged connection) it 
wouldn't run (that is, vmware itself would run fine, but the virtual machine 
wouldn't boot, and I'd get an error message about networking - sorry I didn't 
make a note of it).

So I did

portupgrade -fR vmware3

and after a lot of waiting around I tried again: now I get a complete crash 
(can't even change to another terminal and kill x) whenever I try to start 

On boot, I get this message:

kldload: can't load /usr/local/lib/vmware/modules/vmnet.ko: No such file or 

in amongst all the other system stuff, but I also get this:

-bash-2.05b# locate vmnet.ko

even after updating the locate database.

Any ideas what's going wrong?

Thanks a lot,
[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to