A few months ago I brought up a new server using an Adaptec 2200S RAID
card, and it's been running fine with a RAID 1 array on channel 0.  Today
I tried to move the DLT (Quantum 4000) over to this server to make it the
amanda server, so I plugged it into the controller's external port for
channel 1.  When I do, neither amanda or mt will see the device, I get:

mt: /dev/nsa0: Device not configured

I tried rebooting (production box, but it had to be tried) and the Adaptec
BIOS correctly recognized the device, but I still got that error.  I tried
moving the SCSI cable to the channel 0 port, but that caused serious
panics and an ugly fscking power-cycle.  Since the disk array is on that
channel, I won't try that again.  Back to channel 1.  Power cycling the
tape drive repeatedly throughout this had no effect.  I even did a "sh
MAKEDEV sa1", thinking that maybe the "0" in "sa0" might have had
something to do with the channel ID. No dice.

I'm all out of ideas, and would appreciate if anyone could spare a clue.
Please reply by cc'ing me directly as I am not subscribed to the lists.


James Smallacombe                     PlantageNet, Inc. CEO and Janitor
[EMAIL PROTECTED]                                                           http://3.am

[EMAIL PROTECTED] mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to