On 08/29/10 11:22, Mike Tancsa wrote:
At 07:49 AM 8/28/2010, Matthew Luckie wrote:
ugen6.2: <ZTE,Incorporated> at usbus6
umass0: <ZTE,Incorporated ZTE CDMA Technologies MSM, class 0/0, rev
2.00/0.00, addr 2> on usbus6
cd1 at umass-sim0 bus 0 scbus2 target 0 lun 0
cd1: <ZTE USB SCSI CD-ROM 2.31> Removable CD-ROM SCSI-2 device
cd1: 40.000MB/s transfers
cd1: cd present [31484 x 2048 byte records]

Sadly no /dev/cuaU* entries. After the set_config, I have new /dev
entries for cd1, iso9660, pass1, and of course ugen6.2.

What if you do a
camcontrol eject pass0 (or pass1 if its 1)

I have also found the odd ZTE stick where post power up, I need to do a
reset for some odd reason. Perhaps a firmware issue with some ZTE sticks
? not sure

usbconfig -d 6.2 reset
usbconfig -d 6.2 power_off
usbconfig -d 6.2 power_on

Yeah, that worked. I went with cdcontrol -f cd1 eject but your camcontrol command worked fine too.

Now I'm battling with my provider who does not want to offer me an IP address during IPCP :(


It seems to be an issue others have struck with other providers, but I think I need to tweak my ppp.conf somehow.


Thanks for your help,

freebsd-usb@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to