> The machine in question is already at 8.2-stable:
> tingo@kg-v7$ uname -a
> FreeBSD kg-v7.kg4.no 8.2-STABLE FreeBSD 8.2-STABLE #7: Sat Jul  9 23:00:31
> CEST 2011     r...@kg-v7.kg4.no:/usr/obj/usr/src/sys/GENERIC  amd64
> Do I need a newer -stable than this?


Sorry, the missing API was in LibUSB v1.0, but not in the LibUSB v0.1.

Download and apply the following patch to your 8-stable and then recompile and 
install LibUSB only.


freebsd-usb@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to