On Saturday 16 July 2011 10:29:06 Hans Petter Selasky wrote:
> > The machine in question is already at 8.2-stable:
> > tingo@kg-v7$ uname -a
> > FreeBSD kg-v7.kg4.no 8.2-STABLE FreeBSD 8.2-STABLE #7: Sat Jul  9
> > 23:00:31 CEST 2011     r...@kg-v7.kg4.no:/usr/obj/usr/src/sys/GENERIC 
> > amd64
> > 
> > Do I need a newer -stable than this?
> 
> Hi,
> 
> Sorry, the missing API was in LibUSB v1.0, but not in the LibUSB v0.1.
> 
> Download and apply the following patch to your 8-stable and then recompile
> and install LibUSB only.
> 
> http://svn.freebsd.org/changeset/base/224085
> 
> --HPS

If applying the patch is difficult, then just checkout 9-current in 
5-10minutes and then copy libusb from there.

--HPS
_______________________________________________
freebsd-usb@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-usb
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to