Hi Hans

dmesg is here http://pastebin.com/276WKQ7H

No matter how I set moused_enable
"/usr/bin/moused -p /dev/ums1 -t auto -I /var/run/moused.ums1.pid"
get started automatically. This is to login prompt, no X.

kldload atp or wsp generates no message from the kernel. Neither /dev/atp
or /dev/wsp is created.

I tried removing ums.ko from kernel folder but same result except that
/dev/ums is never created and moused never started.

I tried comment out the ums moused part in devd.conf but no difference.

My device is properly listed in /etc/devd/usb.conf under wsp driver...

Don't know if it makes any difference but I am using UEFI.

Johannes Lundberg

On Fri, Feb 6, 2015 at 7:07 AM, Hans Petter Selasky <h...@selasky.org> wrote:

> On 02/05/15 12:55, Lundberg, Johannes wrote:
>> Hi
>> After some time away I installed the newest snapshot on my macbook air
>> 2013.
>> I'm certain that the wsp driver worked before but now I can't seem to get
>> it to recognize my macbook's touchpad.. I confirm that the product id is
>> listed in wsp.c but nothing happens when I load the module..
>> Any idea what has happened?
> Hi,
> Some suggestions:
> 1) Can you show dmesg?
> 2) kldload atp wsp
> 3) moused_enable="YES"
> 4) moused_enable="NO"
> 5) https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=196678
> --HPS

CONFIDENTIALITY NOTE: The information in this email is confidential
and intended solely for the addressee.
Disclosure, copying, distribution or any other action of use of this
email by person other than intended recipient, is prohibited.
If you are not the intended recipient and have received this email in
error, please destroy the original message.
freebsd-usb@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to