The weird thing is that this used to work out of the box a while ago. I
even removed ums.ko from kernel folder and added wsp to loader.conf but it
does not matter.. wsp simple won't attach.. I haven't made any changes in
src/. /etc/devd/usb.conf is correct in the latest snapshot memstick image.

Anyway, now I know there's no known problem. I try look more into it tmrw
see if I can pinpoint where it fails.

--
Johannes Lundberg
BRILLIANTSERVICE CO., LTD.

On Fri, Feb 6, 2015 at 5:05 PM, Hans Petter Selasky <h...@selasky.org> wrote:

> On 02/06/15 09:02, Hans Petter Selasky wrote:
>
>> Right, so maybe you need to update /etc/devd/usb.conf or make sure that
>> wsp is loaded in /boot/loader.conf, so that other drivers don't grab the
>> device!
>>
>>
> Also check that moused is loaded for /dev/wsp0 .
>
> --HPS
>
>

-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
秘密保持について:この電子メールは、名宛人に送信したものであり、秘匿特権の対象となる情報を含んでいます。
もし、名宛人以外の方が受信された場合、このメールの破棄、およびこのメールに関する一切の開示、
複写、配布、その他の利用、または記載内容に基づくいかなる行動もされないようお願い申し上げます。
---
CONFIDENTIALITY NOTE: The information in this email is confidential
and intended solely for the addressee.
Disclosure, copying, distribution or any other action of use of this
email by person other than intended recipient, is prohibited.
If you are not the intended recipient and have received this email in
error, please destroy the original message.
_______________________________________________
freebsd-usb@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-usb
To unsubscribe, send any mail to "freebsd-usb-unsubscr...@freebsd.org"

Reply via email to