25.02.2017 6:42, Sergey Matveychuk пишет:

After updating my host from 10.0-RELEASE to 10.3-RELEASE-p11 I've got
problem with my network card passthrought:

pci0:0:3:0: failed to read VPD data.
bge0: <Broadcom unknown BCM5719, ASIC rev. 0x5719001> mem
0xc0010000-0xc001ffff,0xc0020000-0xc002ffff,0xc0030000-0xc003ffff irq 36
at device 3.0 on pci0
bge0: APE FW version: NCSI v1.0.60.0
bge0: CHIP ID 0x05719001; ASIC REV 0x5719; CHIP REV 0x57190; PCI-E
bge0: Try again
bge0: Try again
bge0: Try again
bge0: Try again
bge0: attaching PHYs failed
device_attach: bge0 attach returned 6

pciconf on the host system:
ppt0@pci0:3:0:1:        class=0x020000 card=0x169d103c chip=0x165714e4
rev=0x01 hdr=0x00
    vendor     = 'Broadcom Corporation'
    device     = 'NetXtreme BCM5719 Gigabit Ethernet PCIe'
    class      = network
    subclass   = ethernet

Oh, I found my message when I tried passthrough for a first time:
For 3 year I forgot how I fixed it.

Now, after experiments I can say the card can work only on 2 slot and function=function on host.

-s 2:1,passthrough,3/0/1
-s 2:3,passthrough,3/0/3

It does not work on slot 3 and function 0 as vmrun.sh does. I have no idea why.
So, current vmrun.sh is not an option for me.
freebsd-virtualization@freebsd.org mailing list
To unsubscribe, send any mail to 

Reply via email to