Are you using it in HT40 or HT20 mode?

For 2GHz in noisy environments, use it in HT20 mode.


adrian

On 27 January 2013 02:06, Lev Serebryakov <l...@freebsd.org> wrote:
> Hello, paranormal.
> You wrote 26 января 2013 г., 22:01:03:
>
> p>  70 Jan 26 17:41:48 mbsd kernel: ath0: stuck beacon; resetting (bmiss
> p> count 4)
> p>  71 Jan 26 17:42:02 mbsd last message repeated 62
> p> times
>  I have almost same problem with my 9220
>
> ath0: <Atheros 9220> mem 0xa0060000-0xa006ffff irq 15 at device 17.0 on pci0
> [ath] enabling AN_TOP2_FIXUP
> [ath]: default pwr offset: -5 dBm != EEPROM pwr offset: 0 dBm; curves will be 
> adjusted.
> ath0: [HT] enabling HT modes
> ath0: [HT] 2 RX streams; 2 TX streams
> ath0: AR9220 mac 128.2 RF5133 phy 13.0
> ath0: 2GHz radio: 0x0000; 5GHz radio: 0x00c0
>
>  And,  yes,  I  have both antennas connected. It doesn't hang forever,
> driver is able to reset it, but all clients disassociate and need to
> associate again in such case (pause in WiFi service could be more than
> 1 minute). I can not see whole film on my notebook without
> interruption :(
>
>  I'm using -HEAD...
>
> --
> // Black Lion AKA Lev Serebryakov <l...@freebsd.org>
>
> _______________________________________________
> freebsd-wireless@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
> To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to