Sorry for my careless, now everything is text mode.
I can see rsu supports the following devices:
RTL8192CE
RTL8192CU
RTL8192SU

I have an other USB card : urtwn0: MAC/BB RTL8192CU, RF 6052 2T2R.
It could work well.
The product is EDUP EP-N1572, which is a micro usb wireless card. It
can support 11n/11g/11b, and speed is 300M/bps.
But it noly work at 11g. ifconfig : media: IEEE 802.11 Wireless
Ethernet OFDM/54Mbps mode 11g.

How to let it work in 11n?




2014/1/3 Thomas Mueller <mueller6...@bellsouth.net>:
>> I've tried ndis, extract and convert Windows drivers, but can not drive 
>> properly。
>
> I said it was an outside chance, and figure this chance diminished with time 
> as MS-Windows driver files become less friendly, no .inf and .sys .
>
> I tried on Hiro H50191 USB adapter, got the ndis driver, but it didn't work.
>
> Fortunately, device rsu now works for FreeBSD 10-stable and 11-head.
>
> Is it possible to configure Gmail to send without those annoying 
> quoted-printable HTML attachments?
>
> Tom
>
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to