On Wed, Aug 19, 2015 at 10:46:01AM +0100, Toby Slight wrote:
> >
> >
> > please give a -HEAD snapshot on it and see if it works. :)
> >
> >
> Ahh. I sort of suspected this might be the case ;-) Shame - I've been
> running bleeding edge versions of various OSes on this thing for the last
> couple of years and was hoping to have a break of stability on FreeBSD...
> Oh well, I'm still I'm pretty determined to run FreeBSD on this thing so
> I'll do what it takes! However, I'm also unclear on what you mean by -HEAD.
> Is that the 10.2-STABLE or the 11.0-CURRENT branch? Or either?

HEAD is CURRENT, so 11.0-CURRENT is what you need.
Don't worry, it's pretty stable. I'm running HEAD on my X230 since I
bought it. No problems so far.

Attachment: pgpG2vQ2_q35m.pgp
Description: PGP signature

Reply via email to