Pessoal, a última versão que consegui fazê-la funcionar 100% foi na 4.11.

Como é um roteador, teoricamente se você ativar so o forward e não
disponibilziar nenhum serviço, os diversos bugs existntes de lá até a 6.2
não irao te prejudicar muito :-)

Se for utilziar na 4 e for ativar o ipfw, lembre-se de ativar a opção de
IPFW2.

 

> -----Mensagem original-----
> De: [EMAIL PROTECTED] 
> [mailto:[EMAIL PROTECTED] Em nome de Leonardo Rota Botelho
> Enviada em: segunda-feira, 2 de outubro de 2006 17:38
> Para: Lista Brasileira de Discussão sobre FreeBSD (FUG-BR)
> Assunto: Re: [FUG-BR] Cyclade PC300
> 
> Estou tentando utilizar o driver antigo..
> adiciono a linha "device cpc" no kernel e tento recompilar..
> dou um make depend..
> 
> ../../../pci/if_cpc.c:57:18: sppp.h: No such file or directory
> ../../../pci/if_cpc.c:59:2: #error The device 'cpc' requires sppp.
> mkdep: compile failed
> *** Error code 1
> 
> ai crio um arquivo local com o nome de sppp.h e com o 
> conteudo "#define NSPPP 1" e ai funciona o make depend, mas 
> dps qd dou um make.. e ocorre diversos erros.
> 
> ../../../pci/if_cpc.c:100: error: syntax error before "cpc_mod"
> ../../../pci/if_cpc.c:100: warning: type defaults to `int' in 
> declaration of `cpc_mod'
> ......................
> ../../../pci/if_cpc.c: In function `cpc_attach':
> ../../../pci/if_cpc.c:3020: error: `net_imask' undeclared 
> (first use in this function)
> *** Error code 1
> 

-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a