Sandro,

Pelo que notei nos logs algumas extensões não estão sendo encontradas no 
diretório usr/local/lib/php/20020429/

* mhash
* gettext
* mbstring
* openssl

Você deve instala-las para que esse problema seja solucionado (isso não 
soluciona o problema do uebimiau diretamente).

OBS1: Reinicie o apache (rs)!!

Verifiquei que o uebimial precisa dos pacotes:

* libiconv
* libxml
* php4
* php4-pcre
* pkg-config

Veja se esses pacotes estão instalados.

Creio que se você instalou o uebimiau através do ports ele deveria 
instalar automaticamente, mas não foi o que aconteceu :(

OBS2: Você removeu/renomeou o /usr/local/www/uebimiau/install ?

Att.

-- 



--------------------------------
Carlos Anderson Jardim
Tecnologia da Informacao - Redes e Internet
Santa Casa de São José dos Campos
Linux User #403727
FUG-BR User #381
Tel.: (12) 3925-1873 - 3925-1925

-- 
Esta mensagem foi verificada pelo sistema de antivírus e
 acredita-se estar livre de perigo.

-------------------------
Histórico: http://www.fug.com.br/historico/html/freebsd/
Sair da lista: https://www.fug.com.br/mailman/listinfo/freebsd

Responder a