Follow-up Comment #5, bug #15332 (project freeciv):

> Maybe rename the variable with a unused prefix or suffix? 

Do you mean, that the variable can be renamed within ./common/packets.def
such as:

-  FLOAT migration_score;
-  FLOAT please_remove;

And add a corresponding initialization to server/citytools.c? Will this
change the network protocol?


Reply to this item at:


  Nachricht geschickt von/durch Gna!

Freeciv-dev mailing list

Reply via email to