On 7 March 2010 00:15, Pepeto <pepet...@gmail.com> wrote:
> Le samedi 06 mars 2010 à 22:38 +0100, Norbert Cromo a écrit :
>> dear Pepeto,
>> now I tried to reproduce the error, but now it works fine.
>> As I remember:
>> - the program quit from the hole freeciv program and created the
>> "quitidle 139" file.
>> - after that I started the freeciv again and tried to load the
>> quitidle 139 file. As I remember it loaded well (but I'm not sure),
>> but after that (or maybe one movement or when I close the circle) it
>> crashed again.
>> - I started again and loaded the previous 138 file and played a lot
>> without any problem.
>> I have never played in network, I have never used special tileset... I
>> only use the basic win32 program.
>> I use WinXP SP2. I don't know exactly where is the limit between the
>> client and the server
>> I hope it helps you
>> NOrbert
> I created a ticket for you on gna.org:
> http://gna.org/bugs/index.php?15552
> I am afraid that we couldn't do anything for you, since we don't have a
> win32 maintainer (I personally can neither compile it, neither start
> it). The gtk2 client and the SDL client should work fine, if you can get
> it...

 Uh, this probably is not *native* win32 client (which we Freeciv folk
usually call "win32 client"), but either gtk+ or sdl client running on
win32 platform. I don't think anybody has fixed or compiled native
client for 2.2.0 (last time I checked it was impossible to start game
with it). Norbert:  Can you tell us if you are using gtk+ or sdl
-client, or where you downloaded (which file) it? Thanks.

 - ML

Freeciv-dev mailing list

Reply via email to