Follow-up Comment #21, bug #17496 (project freeciv):

Just as another data point: the configure check for Qt has been working fine
for me on Ubuntu Lucid x86_64 since the first time I tried it. IIRC, I had to
install the libqt4-dev package. I didn't have to mess with any unusual
"configure" options, just added "qt" to my "--enable-gui" list.

Locations of files on this system:
/usr/include/qt4/QtGui/QApplication
/usr/lib/libQtGui.so
(there's also a symlink to the latter from /usr/share/qt4/lib/libQtGui.so)

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?17496>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to