Update of bug #18641 (project freeciv):

             Open/Closed:                  Closed => Open                   

    _______________________________________________________

Follow-up Comment #5:

The error message in this patch isn't quite right (it says things like
"Command level basic needed to remove a player [...]" if the player has
cmdlevel basic). Patch attached.

Is there any reason this whole patch wouldn't be safe to backport to S2_3 as
well? I suspect it'd be of more use to Michal there.

(file #14237)
    _______________________________________________________

Additional Item Attachment:

File name: trunk-remove-running-message.diff Size:0 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?18641>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to