Follow-up Comment #3, patch #1339 (project freeciv):

Both patch are for TRUNK.

Now I look for these files:

* ai/default/advmilitary.c
* ai/default/aitech.c
* ai/default/aidiplomat.c
* ai/default/aiparatrooper.c
* ai/default/aisettler.c
* ai/default/aiunit.c
* client/helpdata.c
* common/unittype.c

All files contain string ''require_advance'', ''need_improvement'' and
''need_government''.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?1339>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to