Follow-up Comment #9, patch #1339 (project freeciv):

Fixes common/unittype.h


  struct requirement_vector reqs;


with


  struct requirement_vector *reqs;


Now remove and rewrite need_improvement, need_government and
require_advance.


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?1339>

_______________________________________________
  Messaggio inviato con/da Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to