Follow-up Comment #3, patch #3417 (project freeciv):

> That placeholder isn't much useful, I'll remove it in next 
> patch, ok ? So maybe no need to increase qt version. 
OK, and I'd love to see the result of your work, but as Marko said in email,
don't feel you have to bend over backwards for compatibility -- it's OK to use
new Qt features if it makes things easier.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?3417>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to