URL:
  <http://gna.org/bugs/?20269>

                 Summary: Unit with move rate 0 cannot be unloaded
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Sun 28 Oct 2012 02:11:04 AM EEST
                Category: general
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 
         Discussion Lock: Any
        Operating System: None
         Planned Release: 

    _______________________________________________________

Details:

I added nuclear bomb unit with move rate 0 - should not move itself but be
transported by bomber - to my ruleset.

I seem to be unable to unload bomb from bomber. As I hit "shift+T", bomb gets
activated but with "L" icon displayed and when I then try to move bomber away
before detonating the bomb, the bomb moves with it.

Actually it's quite possible that unloading as such does not work at all - I'm
not sure if I actually did all what I think I did, but a couple of days back I
meant to unload defenders to the city the ferry had just arrived - as opposed
to them moving out of that city after unloading - and later I found them from
the ferry that had again left the city.




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20269>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to