URL:
  <http://gna.org/bugs/?20698>

                 Summary: Version check incorrectly considers "2.4.0" older
than "2.4.0-beta1"
                 Project: Freeciv
            Submitted by: jtn
            Submitted on: Mon Apr  1 12:58:16 2013
                Category: general
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: None
             Assigned to: jtn
        Originator Email: 
             Open/Closed: Open
                 Release: 2.4.0-beta1
         Discussion Lock: Any
        Operating System: Any
         Planned Release: 2.4.0-beta2,2.5.0

    _______________________________________________________

Details:

Split out from bug #20680.

Bug exists in our copy of cvercmp. There's a fix upstream
<http://www.cazfi.net/other/cvercmp.html> (1.0.2, r22), but I want to think if
we can do a bit better.




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20698>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to