Follow-up Comment #5, bug #20739 (project freeciv):

I checked openSuse 12.3 and its affected also, but ubuntu 13.04 is not.
(openSuse uses xorg-server 1.13.2, ubuntu 1.13.3, I checked also 1.14 and
1.12.4 , 1. 13.4 on gentoo and all of them failed, so its not xorg issue)
probably some gtk library causes that, gtk3/qt client are ok, it's visible
only in trident in gtk2, maybe someone has any clue which package can cause
that ?


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20739>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to