Follow-up Comment #8, patch #4051 (project freeciv):

>  In our naming conventions, "is" for boolean functions is usually placed in
the beginning. is_diplrel_between() and is_diplrel_to_other().
Changed.

(file #18687)
    _______________________________________________________

Additional Item Attachment:

File name: diplrel.patch                  Size:17 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4051>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to