Follow-up Comment #2, patch #4252 (project freeciv):

Even when we switch to Qt5 (only), we would need to be sure that we use
*correct* moc, then it would just be Qt5 one.

Are you sure it was qtchooser removing your binaries, or were they missing
already, explaining also why qtchooser could't find them? It's not too
friendly program, though, I still am not sure if one should use "qt5" or
simply "5" as qt version.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4252>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to