Follow-up Comment #3, patch #4252 (project freeciv):

I can definitely see how *installation* of qtchooser package could break
system, if your distribution has problems in packaging it or main Qt packages.
It wants Qt binaries to be replaced with wrappers that run actual binaries
from a new location.

Some distributions have better solutions (in addition to qtchooser) to select
between Qt -versions, but qtchooser is standard over the distributions.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4252>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to