URL:
  <http://gna.org/task/?7763>

                 Summary: Windows packages for 2.3.5
                 Project: Freeciv
            Submitted by: jtn
            Submitted on: Mon Jan 27 22:49:53 2014
         Should Start On: Sat Feb  1 00:00:00 2014
   Should be Finished on: Sun Feb 16 00:00:00 2014
                Category: None
                Priority: 4
                  Status: Need Info
                 Privacy: Public
        Percent Complete: 0%
             Assigned to: cproc
             Open/Closed: Open
         Discussion Lock: Any
                  Effort: 0.00
         Planned Release: 

    _______________________________________________________

Details:

We haven't made the release yet, but creating the ticket in advance to discuss
build parameters.

This is in general of lower priority than the 2.4.2 packages (task #7762) if
there's a conflict.

----

There's an argument for building with a newer version of Gtk than 2.3.4 had
(maybe this is in fact the path of least resistance for you?)

In favour: bug #21272 smells like a Gtk bug and we vaguely hope that a newer
Gtk2 might clear it up.
(Our wild guess was that at least 2.24.7 might suffice, and there's anecdotal
evidence that 2.24.8 makes it go away. So the latest available 2.24.10 used
for 2.4.x should be fine.)

Against: maybe bug #21038 turns out not to happen in 2.3.4 (with its older Gtk
2.16.6, in which case we get to choose between two bugs. (Yay.)




    _______________________________________________________

Reply to this item at:

  <http://gna.org/task/?7763>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to