Follow-up Comment #6, bug #22607 (project freeciv):

I'd missed that this symptom was already reported in bug #21038. Since it
looks like the root cause is the same, I'm closing this as a duplicate.

(The root cause is a bug in Gtk2. On Windows we're currently stuck with an
ancient version of Gtk2 libraries because upstream haven't packaged a newer
one. The original reporter could try our experimental Gtk3 builds to see if
they're less broken in this regard; see the other bug.)

Since I checked:
> In addition to ver2.5.0beta1, this bug occurs in all of the 
> version 2.4.0, 2.4.1, 2.4.2, and 2.4.3.
All of these Windows packages were released with Gtk+ 2.24.10, so that is
consistent with this being a duplicate of bug #21038.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?22607>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to