Karim wrote:
>There must be a diffrence in handeling lower- and upercase letters
>between Dos and Freedos.
>You can try it for yourself. http://pas2pic.tk
>Greetings Karim
> K> I`ve tried to comppile in a
> K> subdir and in the root dir of freedos, nothing worked.

What versions are you using?  Please include version of:
and any other programs you load so we may try and

I just downloaded the 0.8.1 version
of pas2pic (I had to add   www.dot.tk pas2pic.tk
to my hosts to get to the site) and on a clean FD boot disk with
just himem and cwsdpmi loaded it worked fine.
Boot, start cwsdpmi, cd into pas2pice (directory where I extracted
the pas2pice.zip to),  run pas2pice examples\f84_ex.pas
Its a little slow on 486 running from floppy (on my NT system it
took a few seconds), but produces the same output as when ran
in an NT DOS box.

I just realized my test was ran using a kernel from my dev tree
not the stable tree (I'm off to work so can't retest just yet), so
you may want to try the latest one of it and see if that helps.


SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now. http://productguide.itmanagersjournal.com/
Freedos-user mailing list

Reply via email to